<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.heavenerledger.com/wp-content/cache/borlabs_cache/1/js/694473a34045dfada552c1e41e747cec20043830_https.js" as="script">
<link rel="preload" href="https://www.heavenerledger.com/wp-content/cache/borlabs_cache/1/css/767ec8fbbdfe774ee565c578f9fce8d2b7923322_https.css" as="style">
<link rel="stylesheet" href="https://www.heavenerledger.com/wp-content/cache/borlabs_cache/1/css/767ec8fbbdfe774ee565c578f9fce8d2b7923322_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.heavenerledger.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.heavenerledger.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.heavenerledger.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>PPC to hold trivia night &#8211; Heavener Ledger</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &raquo; Feed" href="https://www.heavenerledger.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &raquo; Comments Feed" href="https://www.heavenerledger.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &raquo; PPC to hold trivia night Comments Feed" href="https://www.heavenerledger.com/2022/01/28/ppc-to-hold-trivia-night/feed/" /> <meta property="og:title" content="PPC to hold trivia night"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.heavenerledger.com/2022/01/28/ppc-to-hold-trivia-night/"/><meta property="og:site_name" content="Heavener Ledger"/><meta property="og:image" content="https://www.heavenerledger.com/wp-content/uploads/2022/01/Trivia-Night-flyer-2022-fixed20220120_11045684.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.heavenerledger.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.heavenerledger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.heavenerledger.com/wp-json/wp/v2/posts/62227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.heavenerledger.com/xmlrpc.php?rsd" /> <link rel='prev' title='Chamber banquet pushed back to April 28' href='https://www.heavenerledger.com/2022/01/28/chamber-banquet-pushed-back-to-april-28/' /> <link rel="canonical" href="https://www.heavenerledger.com/2022/01/28/ppc-to-hold-trivia-night/" /> <link rel='shortlink' href='https://www.heavenerledger.com/?p=62227' /> <link rel="alternate" type="application/json+oembed" href="https://www.heavenerledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.heavenerledger.com%2F2022%2F01%2F28%2Fppc-to-hold-trivia-night%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.heavenerledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.heavenerledger.com%2F2022%2F01%2F28%2Fppc-to-hold-trivia-night%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.heavenerledger.com/wp-content/uploads/2021/11/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=cfc0953f6c7d4b5075e9d7019bd80ff2' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.heavenerledger.com/wp-content/cache/borlabs_cache/1/js/694473a34045dfada552c1e41e747cec20043830_https.js"></script></head> <body class="post-template-default single single-post postid-62227 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.heavenerledger.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/heavenerledger/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/heavenerledger" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="mailto:craig@heavenerledger.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.heavenerledger.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.heavenerledger.com/wp-content/uploads/2021/11/Heavener-Ledger-Web-Address.png" data-retina="" title="" alt="Heavener Ledger" /><meta itemprop="name" content="Heavener Ledger" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-74937" class="widget widget-webads-weather"> <a id="webads-weather-74937-link" href="https://www.heavenerledger.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-74937-temperature" class="temperature"></span> <i id="webads-weather-74937-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-74937-location" class="location"></span> <span id="webads-weather-74937-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.heavenerledger.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.heavenerledger.com/" class="nav-link">Home</a></li> <li id="menu-item-56779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56779 nav-item"><a href="https://www.heavenerledger.com/category/stories/" class="nav-link">Stories</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.heavenerledger.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.heavenerledger.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-56306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56306 nav-item"><a href="https://www.heavenerledger.com/category/obituaries/" class="nav-link">Obits</a></li> <li id="menu-item-56301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56301 nav-item"><a href="https://www.heavenerledger.com/category/other-stories/" class="nav-link">Other Stories</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-58582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58582 nav-item"><a href="https://www.heavenerledger.com/category/towns/" class="nav-link">Towns</a> <ul class="sub-menu"> <li id="menu-item-58583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58583 nav-item"><a href="https://www.heavenerledger.com/category/towns/arkoma/" class="nav-link">Arkoma</a></li> <li id="menu-item-58584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58584 nav-item"><a href="https://www.heavenerledger.com/category/towns/bokoshe/" class="nav-link">Bokoshe</a></li> <li id="menu-item-58585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58585 nav-item"><a href="https://www.heavenerledger.com/category/towns/cameron/" class="nav-link">Cameron</a></li> <li id="menu-item-58586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58586 nav-item"><a href="https://www.heavenerledger.com/category/towns/heavener/" class="nav-link">Heavener</a></li> <li id="menu-item-58587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58587 nav-item"><a href="https://www.heavenerledger.com/category/towns/howe/" class="nav-link">Howe</a></li> <li id="menu-item-58588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58588 nav-item"><a href="https://www.heavenerledger.com/category/towns/leflore/" class="nav-link">LeFlore</a></li> <li id="menu-item-58589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58589 nav-item"><a href="https://www.heavenerledger.com/category/towns/panama/" class="nav-link">Panama</a></li> <li id="menu-item-58590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58590 nav-item"><a href="https://www.heavenerledger.com/category/towns/pocola/" class="nav-link">Pocola</a></li> <li id="menu-item-58591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58591 nav-item"><a href="https://www.heavenerledger.com/category/towns/poteau/" class="nav-link">Poteau</a></li> <li id="menu-item-58592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58592 nav-item"><a href="https://www.heavenerledger.com/category/towns/spiro/" class="nav-link">Spiro</a></li> <li id="menu-item-58593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58593 nav-item"><a href="https://www.heavenerledger.com/category/towns/talihina/" class="nav-link">Talihina</a></li> <li id="menu-item-58594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58594 nav-item"><a href="https://www.heavenerledger.com/category/towns/whitesboro/" class="nav-link">Whitesboro</a></li> <li id="menu-item-58595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58595 nav-item"><a href="https://www.heavenerledger.com/category/towns/wister/" class="nav-link">Wister</a></li> </ul> </li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4246 nav-item"><a href="https://www.heavenerledger.com/oklahoma-news/" class="nav-link">State News</a> <ul class="sub-menu"> <li id="menu-item-52844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52844 nav-item"><a href="https://www.heavenerledger.com/oklahoma-sports/" class="nav-link">Oklahoma Sports</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.heavenerledger.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-52772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52772 nav-item"><a href="http://www.heavenerledger.com/church-directory/" class="nav-link">Churches</a></li> <li id="menu-item-56387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56387 nav-item"><a href="https://www.heavenerledger.com/category/misc/" class="nav-link">Misc.</a> <ul class="sub-menu"> <li id="menu-item-56393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56393 nav-item"><a href="http://heavenerledger.substack.com" class="nav-link">Newsletter</a></li> <li id="menu-item-57753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57753 nav-item"><a href="https://ledgerlcj.proboards.com/" class="nav-link">Ledger/LCJ forum</a></li> <li id="menu-item-58759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58759 nav-item"><a href="https://s3.radio.co/s1c57d0d5d/listen" class="nav-link">Ledgerlcj radio</a></li> <li id="menu-item-56349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56349 nav-item"><a href="https://www.heavenerledger.com/category/photos/" class="nav-link">Photos</a></li> </ul> </li> <li id="menu-item-56386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56386 nav-item"><a href="https://www.heavenerledger.com/2021/03/19/classifieds/" class="nav-link">Classifieds</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.heavenerledger.com/crossword/" class="nav-link">Crossword</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.heavenerledger.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-62227 post type-post status-publish format-standard has-post-thumbnail hentry category-other-stories" id="fl-post-62227" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> PPC to hold trivia night </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.heavenerledger.com/author/editor/" itemprop="url"><span itemprop="name">Craig Hall</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-01-28">January 28, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.heavenerledger.com/2022/01/28/ppc-to-hold-trivia-night/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.heavenerledger.com/wp-content/uploads/2022/01/Trivia-Night-flyer-2022-fixed20220120_11045684.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-thumb"> <img width="779" height="1024" src="https://www.heavenerledger.com/wp-content/uploads/2022/01/Trivia-Night-flyer-2022-fixed20220120_11045684-779x1024.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.heavenerledger.com/wp-content/uploads/2022/01/Trivia-Night-flyer-2022-fixed20220120_11045684-779x1024.jpg 779w, https://www.heavenerledger.com/wp-content/uploads/2022/01/Trivia-Night-flyer-2022-fixed20220120_11045684-228x300.jpg 228w, https://www.heavenerledger.com/wp-content/uploads/2022/01/Trivia-Night-flyer-2022-fixed20220120_11045684-768x1009.jpg 768w, https://www.heavenerledger.com/wp-content/uploads/2022/01/Trivia-Night-flyer-2022-fixed20220120_11045684.jpg 913w" sizes="(max-width: 779px) 100vw, 779px" /> </div> <div class="fl-post-content clearfix" itemprop="text">  <div id="login-form-div" style="padding: 20px; display: none;">  <h3>PROTECTED CONTENT</h3> <p>If you’re a current subscriber, log in below. If you would like to subscribe, please click the subscribe tab above.</p> <form name="webads-login-form" id="webads-login-form" action="https://www.heavenerledger.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_user_login">Username</label> <input name="webads_user_login" required id="webads_user_login" class="input" value="" size="20" type="text"> </p> <p class="login-passwords"> <label for="webads_user_pass">Password</label> <input name="webads_user_pass" required id="webads_user_pass" class="input" value="" size="20" type="password"> </p> <p class="login-submit"> <input name="redirect_to" value="https://www.heavenerledger.com/2022/01/28/ppc-to-hold-trivia-night/" type="hidden"> <input type="hidden" name="action" value="webads_login_response"> <input type="hidden" name="webads_login_nonce" value="a9feea5117" /> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitLoginForm' id="webads_login_submit">Login</button> </p> </form> <p id="webads_pwd_help"> <a href="#" class="webads_pwd_help_link">Lost your password?</a> </p> </div> <div id="password-help-div" style="padding: 20px; display: none;">  <h3>Username and Password Help</h3> <p class="message">Please enter your email and we will send your username and password to you.</p> <form name="webads-password-help-form" id="webads-password-help-form" action="https://www.heavenerledger.com/wp-admin/admin-post.php" method="post"> <p class="login-username"> <label for="webads_pwd_email">Email</label> <input type="email" required name="webads_pwd_email" id="webads_pwd_email" class="input" value="" size="20"> </p> <input name="help_redirect_to" value="https://www.heavenerledger.com/2022/01/28/ppc-to-hold-trivia-night/" type="hidden"> <input type="hidden" name="action" value="webads_password_help_response"> <input type="hidden" name="webads_login_nonce" value="a9feea5117" /> <p class="login-submit"> <button class="g-recaptcha" data-sitekey="6LdAtHYUAAAAABwhmmYpXQl8687P3FvLAlSVKLwa" data-callback='submitHelpForm' id="webads_help_submit">Submit</button> </p> </form> <p><a href="#" class="webads-pwd-help-back">← Back</a></p> </div> <div id="content-div" style="display: none;"> <p>The Pervasive Parenting Center will hold its seventh annual Trivia Night 7 p.m. March 7 at Kiamichi Technology Center in Poteau.<span id="more-62227"></span></p> <p>Cost is $100 per 10-person team. This year’s theme is <em>Alice in Wonderland</em>.</p> <p>Trophies will be awarded for best individual and team costumes, along with one for the team which finishes first in the trivia contest.</p> <p>For more information call Kodey Toney at (918) 647-1255 or email <a href="mailto:ktoney@pervasiveparentingcenter.org">ktoney@pervasiveparentingcenter.org</a> or tyarbery@pervasiveparentingcenter.org.</p> <p>&nbsp;</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.heavenerledger.com/2022/01/28/ppc-to-hold-trivia-night/" data-a2a-title="PPC to hold trivia night"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.heavenerledger.com%2F2022%2F01%2F28%2Fppc-to-hold-trivia-night%2F&amp;linkname=PPC%20to%20hold%20trivia%20night" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.heavenerledger.com%2F2022%2F01%2F28%2Fppc-to-hold-trivia-night%2F&amp;linkname=PPC%20to%20hold%20trivia%20night" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.heavenerledger.com/category/other-stories/" rel="category tag">Other Stories</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.heavenerledger.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='62227' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_ba2fd310dcaa8781a9a652a31baf3c68" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/28/ppc-to-hold-trivia-night/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heavenerledger.com/2022/01/28/calendar-of-events-1-28-2022/" rel="bookmark" title="Calendar of events 1-28-2022"> <img width="300" height="300" src="https://www.heavenerledger.com/wp-content/uploads/2021/04/Calendar-clip-art-calendar-clipart-and-graphics-downloadclipart-org-5-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2022/01/28/calendar-of-events-1-28-2022/" rel="bookmark" title="Calendar of events 1-28-2022">Calendar of events 1-28-2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 28, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2022/01/28/calendar-of-events-1-28-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heavenerledger.com/2022/01/28/blast-from-the-past-1-28-2022/" rel="bookmark" title="Blast from the past 1-28-2022"> <img width="300" height="300" src="https://www.heavenerledger.com/wp-content/uploads/2022/01/IMG_8932-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2022/01/28/blast-from-the-past-1-28-2022/" rel="bookmark" title="Blast from the past 1-28-2022">Blast from the past 1-28-2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 28, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2022/01/28/blast-from-the-past-1-28-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2022/01/28/poteau-7th-and-8th-students-for-january/" rel="bookmark" title="Poteau 7th and 8th students for January">Poteau 7th and 8th students for January</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 28, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2022/01/28/poteau-7th-and-8th-students-for-january/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heavenerledger.com/2022/01/28/leflore-county-weather-1-28-2022/" rel="bookmark" title="LeFlore County weather 1-28-2022"> <img width="300" height="300" src="https://www.heavenerledger.com/wp-content/uploads/2022/01/map-9-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2022/01/28/leflore-county-weather-1-28-2022/" rel="bookmark" title="LeFlore County weather 1-28-2022">LeFlore County weather 1-28-2022</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 28, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2022/01/28/leflore-county-weather-1-28-2022/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heavenerledger.com/2022/01/28/heavener-ms-students-of-the-month-for-january/" rel="bookmark" title="Heavener MS students of the month for January"> <img width="300" height="300" src="https://www.heavenerledger.com/wp-content/uploads/2022/01/5330297_c79662356f574408bed2a8a017920915-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2022/01/28/heavener-ms-students-of-the-month-for-january/" rel="bookmark" title="Heavener MS students of the month for January">Heavener MS students of the month for January</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 28, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2022/01/28/heavener-ms-students-of-the-month-for-january/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="webads_oev1_widget-3" class="fl-widget widget_webads_oev1_widget"><h4 class="fl-widget-title">Latest E-Edition</h4>  <div class="fl-photo fl-photo-align-center" itemscope="" itemtype="http://schema.org/ImageObject"> <div class="fl-photo-content"> <a id="webads-online-edition-948" href="https://www.google.com" target="_blank" /></a> </div> </div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-18 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Dowden-Roberts Funeral Home', 1.00, {'nonInteraction': 1});" href="http://dowdenrobertsfuneralhome.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Dowden-Roberts Funeral Home', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/unnamed.jpg" /></a></div><div class="g-dyn a-19 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Kiamichi Technology Center', 1.00, {'nonInteraction': 1});" href="http://ktc.edu" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kiamichi Technology Center', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/NEW-LOOK-SAME-REAL-WORLD-SKILLS.-300x300-1.png" /></a></div><div class="g-dyn a-20 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Mel Brand shelter insurance', 1.00, {'nonInteraction': 1});" href="https://www.shelterinsurance.com/CA/agent/melbrand" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Mel Brand shelter insurance', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/mel-brand.jpg" /></a></div><div class="g-dyn a-14 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2321" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/employment.jpg" /></a></div><div class="g-dyn a-16 c-5"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Central National Bank', 1.00, {'nonInteraction': 1});" href="http://www.cnbpoteau.bank" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Central National Bank', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/cnb-web-logo.jpg" /></a></div><div class="g-dyn a-17 c-6"><a onClick="ga('send', 'event', 'Adverts', 'click', 'First National Bank', 1.00, {'nonInteraction': 1});" href="http://okfnb.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'First National Bank', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/fnbweblogo.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/heavenerledger/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.heavenerledger.com/2548/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Heavener Ledger</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.heavenerledger.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.heavenerledger.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.heavenerledger.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.heavenerledger.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.heavenerledger.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.heavenerledger.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.96310306 sec
Time to load cache: 0.30451608
Cache file created on: 2022-01-28T18:33:36+00:00
Current time: 2022-01-28T18:53:55+00:00
-->