<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.heavenerledger.com/wp-content/cache/borlabs_cache/1/js/99a6e26a228aac9ae11f1ab58949862c712fff62_https.js" as="script">
<link rel="preload" href="https://www.heavenerledger.com/wp-content/cache/borlabs_cache/1/css/767ec8fbbdfe774ee565c578f9fce8d2b7923322_https.css" as="style">
<link rel="stylesheet" href="https://www.heavenerledger.com/wp-content/cache/borlabs_cache/1/css/767ec8fbbdfe774ee565c578f9fce8d2b7923322_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.heavenerledger.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.heavenerledger.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.heavenerledger.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>OU goes duck hunting against Oregon &#8211; Heavener Ledger</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &raquo; Feed" href="https://www.heavenerledger.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &raquo; Comments Feed" href="https://www.heavenerledger.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Heavener Ledger &raquo; OU goes duck hunting against Oregon Comments Feed" href="https://www.heavenerledger.com/2021/12/30/ou-goes-duck-hunting-against-oregon/feed/" /> <meta property="og:title" content="OU goes duck hunting against Oregon"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.heavenerledger.com/2021/12/30/ou-goes-duck-hunting-against-oregon/"/><meta property="og:site_name" content="Heavener Ledger"/><meta property="og:image" content="https://www.heavenerledger.com/wp-content/uploads/2021/12/AP21364107589527.jpg"/>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.heavenerledger.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.heavenerledger.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.heavenerledger.com/wp-json/wp/v2/posts/61430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.heavenerledger.com/xmlrpc.php?rsd" /> <link rel='prev' title='Death notice for Jackey Hall' href='https://www.heavenerledger.com/2021/12/29/death-notice-for-jackey-hall/' /> <link rel='next' title='Suns beat Thunder to end 2-game skid' href='https://www.heavenerledger.com/2021/12/30/suns-beat-thunder-to-end-2-game-skid/' /> <link rel="canonical" href="https://www.heavenerledger.com/2021/12/30/ou-goes-duck-hunting-against-oregon/" /> <link rel='shortlink' href='https://www.heavenerledger.com/?p=61430' /> <link rel="alternate" type="application/json+oembed" href="https://www.heavenerledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.heavenerledger.com%2F2021%2F12%2F30%2Fou-goes-duck-hunting-against-oregon%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.heavenerledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.heavenerledger.com%2F2021%2F12%2F30%2Fou-goes-duck-hunting-against-oregon%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.heavenerledger.com/wp-content/uploads/2021/11/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=32a2ce0f4b044604e2883b1f6d970b1f' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.heavenerledger.com/wp-content/cache/borlabs_cache/1/js/99a6e26a228aac9ae11f1ab58949862c712fff62_https.js"></script></head> <body class="post-template-default single single-post postid-61430 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.heavenerledger.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/heavenerledger/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/heavenerledger" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="mailto:craig@heavenerledger.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.heavenerledger.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.heavenerledger.com/wp-content/uploads/2021/11/Heavener-Ledger-Web-Address.png" data-retina="" title="" alt="Heavener Ledger" /><meta itemprop="name" content="Heavener Ledger" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-74937" class="widget widget-webads-weather"> <a id="webads-weather-74937-link" href="https://www.heavenerledger.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-74937-temperature" class="temperature"></span> <i id="webads-weather-74937-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-74937-location" class="location"></span> <span id="webads-weather-74937-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.heavenerledger.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.heavenerledger.com/" class="nav-link">Home</a></li> <li id="menu-item-56779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56779 nav-item"><a href="https://www.heavenerledger.com/category/stories/" class="nav-link">Stories</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.heavenerledger.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766 nav-item"><a href="https://www.heavenerledger.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-56306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56306 nav-item"><a href="https://www.heavenerledger.com/category/obituaries/" class="nav-link">Obits</a></li> <li id="menu-item-56301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56301 nav-item"><a href="https://www.heavenerledger.com/category/other-stories/" class="nav-link">Other Stories</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-58582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58582 nav-item"><a href="https://www.heavenerledger.com/category/towns/" class="nav-link">Towns</a> <ul class="sub-menu"> <li id="menu-item-58583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58583 nav-item"><a href="https://www.heavenerledger.com/category/towns/arkoma/" class="nav-link">Arkoma</a></li> <li id="menu-item-58584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58584 nav-item"><a href="https://www.heavenerledger.com/category/towns/bokoshe/" class="nav-link">Bokoshe</a></li> <li id="menu-item-58585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58585 nav-item"><a href="https://www.heavenerledger.com/category/towns/cameron/" class="nav-link">Cameron</a></li> <li id="menu-item-58586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58586 nav-item"><a href="https://www.heavenerledger.com/category/towns/heavener/" class="nav-link">Heavener</a></li> <li id="menu-item-58587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58587 nav-item"><a href="https://www.heavenerledger.com/category/towns/howe/" class="nav-link">Howe</a></li> <li id="menu-item-58588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58588 nav-item"><a href="https://www.heavenerledger.com/category/towns/leflore/" class="nav-link">LeFlore</a></li> <li id="menu-item-58589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58589 nav-item"><a href="https://www.heavenerledger.com/category/towns/panama/" class="nav-link">Panama</a></li> <li id="menu-item-58590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58590 nav-item"><a href="https://www.heavenerledger.com/category/towns/pocola/" class="nav-link">Pocola</a></li> <li id="menu-item-58591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58591 nav-item"><a href="https://www.heavenerledger.com/category/towns/poteau/" class="nav-link">Poteau</a></li> <li id="menu-item-58592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58592 nav-item"><a href="https://www.heavenerledger.com/category/towns/spiro/" class="nav-link">Spiro</a></li> <li id="menu-item-58593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58593 nav-item"><a href="https://www.heavenerledger.com/category/towns/talihina/" class="nav-link">Talihina</a></li> <li id="menu-item-58594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58594 nav-item"><a href="https://www.heavenerledger.com/category/towns/whitesboro/" class="nav-link">Whitesboro</a></li> <li id="menu-item-58595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58595 nav-item"><a href="https://www.heavenerledger.com/category/towns/wister/" class="nav-link">Wister</a></li> </ul> </li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4246 nav-item"><a href="https://www.heavenerledger.com/oklahoma-news/" class="nav-link">State News</a> <ul class="sub-menu"> <li id="menu-item-52844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52844 nav-item"><a href="https://www.heavenerledger.com/oklahoma-sports/" class="nav-link">Oklahoma Sports</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.heavenerledger.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-52772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52772 nav-item"><a href="http://www.heavenerledger.com/church-directory/" class="nav-link">Churches</a></li> <li id="menu-item-56387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56387 nav-item"><a href="https://www.heavenerledger.com/category/misc/" class="nav-link">Misc.</a> <ul class="sub-menu"> <li id="menu-item-56393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56393 nav-item"><a href="http://heavenerledger.substack.com" class="nav-link">Newsletter</a></li> <li id="menu-item-57753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57753 nav-item"><a href="https://ledgerlcj.proboards.com/" class="nav-link">Ledger/LCJ forum</a></li> <li id="menu-item-58759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58759 nav-item"><a href="https://s3.radio.co/s1c57d0d5d/listen" class="nav-link">Ledgerlcj radio</a></li> <li id="menu-item-56349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56349 nav-item"><a href="https://www.heavenerledger.com/category/photos/" class="nav-link">Photos</a></li> </ul> </li> <li id="menu-item-56386" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56386 nav-item"><a href="https://www.heavenerledger.com/2021/03/19/classifieds/" class="nav-link">Classifieds</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.heavenerledger.com/crossword/" class="nav-link">Crossword</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.heavenerledger.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-61430 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories" id="fl-post-61430" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> OU goes duck hunting against Oregon </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.heavenerledger.com/author/editor/" itemprop="url"><span itemprop="name">Craig Hall</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-12-30">December 30, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.heavenerledger.com/2021/12/30/ou-goes-duck-hunting-against-oregon/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.heavenerledger.com/wp-content/uploads/2021/12/AP21364107589527.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-thumb"> <img width="1024" height="683" src="https://www.heavenerledger.com/wp-content/uploads/2021/12/AP21364107589527.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.heavenerledger.com/wp-content/uploads/2021/12/AP21364107589527.jpg 1024w, https://www.heavenerledger.com/wp-content/uploads/2021/12/AP21364107589527-300x200.jpg 300w, https://www.heavenerledger.com/wp-content/uploads/2021/12/AP21364107589527-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> </div> <div class="fl-post-content clearfix" itemprop="text"> <p>SAN ANTONIO (AP) — Bob Stoops and Oklahoma were winners together again, just like old times.<span id="more-61430"></span></p> <p>Kennedy Brooks ran for 142 yards and three touchdowns, Caleb Williams passed for three more scores and the 14th-ranked Sooners rode a dominant first half to a 47-32 win over No. 15 Oregon in the Alamo Bowl on Wednesday night.</p> <hr /> <p><strong><i>Please support and subscribe to our newsletter </i><a href="https://heavenerledger.substack.com/p/ledgerlcj-newsletter-12-17-2021"><i>HERE</i></a><i> for only $5 per month and get our daily newsletter with the best news, sports and more in LeFlore County.</i></strong></p> <hr /> <p>The victory marked a brief and happy reunion for the coach and school he led to a national championship and 10 Big 12 titles from 1999-2016. Stoops was called off a golf course to come out of retirement to coach the bowl game after the abrupt departure of Lincoln Riley for Southern California.</p> <p>&#8220;I&#8217;ve been out of it, came back,&#8221; Stoops said. &#8220;It was fun. More than anything, I appreciate the young people, the guys in the program, embraced me, were all in, and worked hard.&#8221;</p> <p>Stoops earned career win No. 191 and boosted his bowl record to 10-9. Getting the latest victory was maybe the easiest part in all this.</p> <p>Just as important were the tasks of steadying the program overall after Riley&#8217;s bolt west turned the program upside down. And he had to build a stable bridge to the new era under incoming coach Brent Venables, his former Oklahoma assistant who has spent the past nine seasons at Clemson.</p> <p>&#8220;They&#8217;re getting a guy with passion, a guy that loves the game,&#8221; Stoops said. &#8220;A winner.&#8221;</p> <p>And the coach who once earned the nickname Big Game Bob also turned into Big Hug Bob when he got to embrace son and Sooners receiver Drake Stoops after a second-quarter touchdown catch. Drake walked on at Oklahoma in 2018 after Bob had retired.</p> <p>Oklahoma (11-2) raced out to a 30-3 lead as Brooks and Williams sliced up the Oregon defense. Brooks had 127 yards on just 10 carries in the first half with scoring runs of 16 and 29 yards, and another 40-yard run that set up Williams&#8217; first touchdown pass to Drake Stoops.</p> <p>Williams&#8217; 55-yard TD pass to Marvin Mims Jr. hit the receiver perfectly in stride behind two Ducks defenders who were two steps late. Brooks then punched in the final score of the half.</p> <p>The Sooners were so dominant at that point they looked like some of Stoops&#8217; old teams of bulldozing running backs, defense and Heisman Trophy-winning quarterbacks.</p> <p>But Oregon (10-4) didn&#8217;t quit and made a game of it in the second half. The Ducks scored three touchdowns in the third quarter, two coming on long throws by quarterback Anthony Brown, to get within 44-25 by the start of the fourth. Brown finished with 306 yards passing and Travis Dye rushed for 153 yards and a touchdown for Oregon.</p> <p>Oregon was led by assistant coach Bryan McClendon, elevated to interim head coach for the bowl game after Mario Cristobal left for Miami. Oregon has hired Georgia defensive coordinator Dan Lanning, who will take over the Ducks after the College Football Playoff.</p> <p>&#8220;It hurts,&#8221; McClendon said. &#8220;As well as we played in the second half, it&#8217;s not a consolation prize.&#8221;</p> <p>BIG PICTURE</p> <p>Oklahoma: Riley&#8217;s sudden departure and several players bolting early for the NFL or transferring had the program&#8217;s fan base in a bit of a panic. Venables was at the game and was around the team during bowl practices. He should have a keen handle on where the Sooners are headed next season.</p> <p>Venables&#8217; biggest job is building a potential future with Williams, who hasn&#8217;t said definitively whether he plans to stay with the Sooners next year.</p> <p>Williams did not settle the issue after the game. He called the last few weeks a &#8220;rollercoaster&#8221; and said he will be taking a vacation with his family.</p> <p>&#8220;Oklahoma chose the right guy to come in here,&#8221; Williams said of Venables.</p> <p>Oregon: The Ducks put up a fight in the second half but it was too late. Lanning, who will be a first-time head coach when he takes over after the CFP, will at least know he inherits a team that won&#8217;t quit. Lanning is leaving a national-title contender and has said Oregon should be one as well. The Ducks have played in the Pac-12 title game the last three seasons.</p> <p>NO HELMET, NO SCORE</p> <p>Oklahoma&#8217;s Mario Williams was all smiles as he waltzed into the end zone by himself with his helmet off and hair flying in the second quarter. The only problem was, that&#8217;s against the rules. Williams was ruled down on the Oregon 33 as soon as Ducks safety Avan Dickerson had grabbed his facemask and pulled the helmet off. The Oklahoma drive instead ended with a 40-yard field gold from Patrick Brkic for a 9-3 Sooners lead.</p> <p>UP NEXT</p> <p>Oklahoma opens the 2022 season under Venables against Texas-El Paso on Sept. 3.</p> <p>Oregon plays its first game with Lanning as head coach Sept. 3 against Georgia.</p> <p>___</p> <p>More AP college football: https://apnews.com/hub/college-football and https://twitter.com/AP_Top25. Sign up for the AP&#8217;s college football newsletter: https://apnews.com/cfbtop25</p> <p><strong>Sponsor all the sports stories. Email <a href="mailto:craig@heavenerledger.com">craig@heavenerledger.com</a> for more information.</strong></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.heavenerledger.com/2021/12/30/ou-goes-duck-hunting-against-oregon/" data-a2a-title="OU goes duck hunting against Oregon"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.heavenerledger.com%2F2021%2F12%2F30%2Fou-goes-duck-hunting-against-oregon%2F&amp;linkname=OU%20goes%20duck%20hunting%20against%20Oregon" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.heavenerledger.com%2F2021%2F12%2F30%2Fou-goes-duck-hunting-against-oregon%2F&amp;linkname=OU%20goes%20duck%20hunting%20against%20Oregon" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.heavenerledger.com/category/sports/" rel="category tag">Sports</a>, <a href="https://www.heavenerledger.com/category/top-stories/" rel="category tag">Top Stories</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.heavenerledger.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='61430' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_37a749d808e46495a8da1e5352d03cae" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/30/ou-goes-duck-hunting-against-oregon/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heavenerledger.com/2021/12/30/county-teams-win-again/" rel="bookmark" title="County teams win again"> <img width="300" height="300" src="https://www.heavenerledger.com/wp-content/uploads/2021/12/1440_201903062023-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.heavenerledger.com/wp-content/uploads/2021/12/1440_201903062023-300x300.jpg 300w, https://www.heavenerledger.com/wp-content/uploads/2021/12/1440_201903062023-768x768.jpg 768w, https://www.heavenerledger.com/wp-content/uploads/2021/12/1440_201903062023.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2021/12/30/county-teams-win-again/" rel="bookmark" title="County teams win again">County teams win again</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2021/12/30/county-teams-win-again/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heavenerledger.com/2021/12/30/suns-beat-thunder-to-end-2-game-skid/" rel="bookmark" title="Suns beat Thunder to end 2-game skid"> <img width="300" height="300" src="https://www.heavenerledger.com/wp-content/uploads/2021/12/AP21364185378889-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2021/12/30/suns-beat-thunder-to-end-2-game-skid/" rel="bookmark" title="Suns beat Thunder to end 2-game skid">Suns beat Thunder to end 2-game skid</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2021/12/30/suns-beat-thunder-to-end-2-game-skid/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.heavenerledger.com/2021/12/29/local-fishing-report-12-29-2021/" rel="bookmark" title="Local fishing report 12-29-2021"> <img width="300" height="300" src="https://www.heavenerledger.com/wp-content/uploads/2021/03/Oklahoma-shield-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2021/12/29/local-fishing-report-12-29-2021/" rel="bookmark" title="Local fishing report 12-29-2021">Local fishing report 12-29-2021</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2021/12/29/local-fishing-report-12-29-2021/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2021/12/29/john-madden-dies-at-85/" rel="bookmark" title="John Madden dies at 85">John Madden dies at 85</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2021/12/29/john-madden-dies-at-85/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.heavenerledger.com/2021/12/29/who-wins-the-alama-bowl/" rel="bookmark" title="Who wins the Alama Bowl?">Who wins the Alama Bowl?</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 29, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.heavenerledger.com/2021/12/29/who-wins-the-alama-bowl/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="webads_oev1_widget-3" class="fl-widget widget_webads_oev1_widget"><h4 class="fl-widget-title">Latest E-Edition</h4>  <div class="fl-photo fl-photo-align-center" itemscope="" itemtype="http://schema.org/ImageObject"> <div class="fl-photo-content"> <a id="webads-online-edition-948" href="https://www.google.com" target="_blank" /></a> </div> </div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-18 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Dowden-Roberts Funeral Home', 1.00, {'nonInteraction': 1});" href="http://dowdenrobertsfuneralhome.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Dowden-Roberts Funeral Home', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/unnamed.jpg" /></a></div><div class="g-dyn a-17 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'First National Bank', 1.00, {'nonInteraction': 1});" href="http://okfnb.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'First National Bank', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/fnbweblogo.jpg" /></a></div><div class="g-dyn a-19 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Kiamichi Technology Center', 1.00, {'nonInteraction': 1});" href="http://ktc.edu" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kiamichi Technology Center', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/NEW-LOOK-SAME-REAL-WORLD-SKILLS.-300x300-1.png" /></a></div><div class="g-dyn a-20 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Mel Brand shelter insurance', 1.00, {'nonInteraction': 1});" href="https://www.shelterinsurance.com/CA/agent/melbrand" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Mel Brand shelter insurance', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/mel-brand.jpg" /></a></div><div class="g-dyn a-16 c-5"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Central National Bank', 1.00, {'nonInteraction': 1});" href="http://www.cnbpoteau.bank" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Central National Bank', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/cnb-web-logo.jpg" /></a></div><div class="g-dyn a-14 c-6"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2321" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.heavenerledger.com/wp-content/uploads/2021/03/employment.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/heavenerledger/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.heavenerledger.com/2548/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Heavener Ledger</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.heavenerledger.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.heavenerledger.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=6c0a7c5c-ed85-485e-b253-4759ec64befc&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.heavenerledger.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.heavenerledger.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.heavenerledger.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.heavenerledger.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.heavenerledger.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.64706492 sec
Time to load cache: 0.04336882
Cache file created on: 2021-12-30T09:39:48+00:00
Current time: 2021-12-30T10:09:18+00:00
-->